aboutsummaryrefslogtreecommitdiffstats
path: root/extra/ncftp
diff options
context:
space:
mode:
Diffstat (limited to 'extra/ncftp')
-rw-r--r--extra/ncftp/APKBUILD6
-rw-r--r--extra/ncftp/ncftp.install11
-rw-r--r--extra/ncftp/ncftp.post-install7
3 files changed, 10 insertions, 14 deletions
diff --git a/extra/ncftp/APKBUILD b/extra/ncftp/APKBUILD
index 2c157f3412..4a43f4582c 100644
--- a/extra/ncftp/APKBUILD
+++ b/extra/ncftp/APKBUILD
@@ -7,9 +7,9 @@ url="http://www.ncftp.com/"
license="custom"
depends="uclibc"
makedepends="ncurses-dev"
-install="$pkgname.install"
+install="$pkgname.post-install"
source="ftp://ftp.$pkgname.com/$pkgname/$pkgname-$pkgver-src.tar.bz2
-ncftp.install"
+$pkgname.post-install"
subpackages="$pkgname-doc $pkgname-bookmarks"
build () {
@@ -35,4 +35,4 @@ bookmarks () {
}
md5sums="b2b4b2fd38c81754b8f13895d784d491 ncftp-3.2.2-src.tar.bz2
-14748964fb593df0e2914a61941cb3c0 ncftp.install"
+b2f4e60fb769c6c9461f28979efa087d ncftp.post-install"
diff --git a/extra/ncftp/ncftp.install b/extra/ncftp/ncftp.install
deleted file mode 100644
index 3532be46e1..0000000000
--- a/extra/ncftp/ncftp.install
+++ /dev/null
@@ -1,11 +0,0 @@
-#!/bin/sh
-
-case "$1" in
- post_install)
- echo '*'
- echo '* If you like to install the ncurses based bookmark manager run: '
- echo '*'
- echo '* apk_add ncftp-bookmarks'
- echo '*'
- ;;
-esac
diff --git a/extra/ncftp/ncftp.post-install b/extra/ncftp/ncftp.post-install
new file mode 100644
index 0000000000..e1ccb7b839
--- /dev/null
+++ b/extra/ncftp/ncftp.post-install
@@ -0,0 +1,7 @@
+#!/bin/sh
+echo '*'
+echo '* If you like to install the ncurses based bookmark manager run: '
+echo '*'
+echo '* apk_add ncftp-bookmarks'
+echo '*'
+exit 0