aboutsummaryrefslogtreecommitdiffstats
path: root/main/boost/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/boost/APKBUILD')
-rw-r--r--main/boost/APKBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/main/boost/APKBUILD b/main/boost/APKBUILD
index bb08bcd9fa..343a9d8035 100644
--- a/main/boost/APKBUILD
+++ b/main/boost/APKBUILD
@@ -8,7 +8,7 @@ _y=${_y#*.} # strip x.
_z=${pkgver##*.} # strip x.y.
_ver=${_x}_${_y}_${_z}
-pkgrel=1
+pkgrel=2
pkgdesc="Free peer-reviewed portable C++ source libraries"
url="http://www.boost.org/"
arch="all"
@@ -56,6 +56,7 @@ prepare() {
cat > user-config.jam <<__EOF__
using gcc : : $CC : <cxxflags>"${CXXFLAGS}" <linkflags>"${LDFLAGS}" ;
+using python : ${PY2_VERSION} : /usr/bin/python : /usr/include/python${PY2_VERSION} : /usr/lib ;
using python : ${PY3_VERSION} : /usr/bin/python3 : /usr/include/python${PY3_VERSION}m : /usr/lib ;
__EOF__