aboutsummaryrefslogtreecommitdiffstats
path: root/main/dahdi-linux
diff options
context:
space:
mode:
Diffstat (limited to 'main/dahdi-linux')
-rw-r--r--main/dahdi-linux/wget-tar.patch29
1 files changed, 0 insertions, 29 deletions
diff --git a/main/dahdi-linux/wget-tar.patch b/main/dahdi-linux/wget-tar.patch
deleted file mode 100644
index ca3ebfa35d..0000000000
--- a/main/dahdi-linux/wget-tar.patch
+++ /dev/null
@@ -1,29 +0,0 @@
---- ./drivers/dahdi/firmware/Makefile.orig
-+++ ./drivers/dahdi/firmware/Makefile
-@@ -60,7 +60,7 @@
-
- # If "fetch" is used, --continue is not a valid option.
- ifeq ($(WGET),wget)
--WGET_ARGS:=--continue
-+WGET_ARGS:=-c
- endif
-
- all: $(FIRMWARE)
-@@ -82,7 +82,7 @@
- echo "Attempting to download $@"; \
- if test ! -f $@; then $(DOWNLOAD) $(WGET_ARGS) $(FIRMWARE_URL)/$@; fi; \
- if test ! -f $@; then exit 1; fi; \
-- (cat $@ | gzip -d | tar --no-same-owner -xf -) \
-+ (cat $@ | gzip -d | tar -xf -) \
- fi
-
- firmware-loaders: $(FWLOADERS)
-@@ -91,7 +91,7 @@
- dahdi-fwload-vpmadt032-$(VPMADT032_VERSION).tar.gz:
- @if test ! -f $@; then echo "Attempting to download $@"; $(DOWNLOAD) $(WGET_ARGS) $(FIRMWARE_URL)/$@; fi; \
- if test ! -f $@; then exit 1; fi; \
-- (cd ../../..; cat drivers/dahdi/firmware/$@ | gzip -d | tar --no-same-owner -xf -)
-+ (cd ../../..; cat drivers/dahdi/firmware/$@ | gzip -d | tar -xf -)
-
- # Create object files suitable for linking against
- object-build: $(FIRMWARE) $(OBJECT_FILES)