aboutsummaryrefslogtreecommitdiffstats
path: root/main/fixesproto
diff options
context:
space:
mode:
Diffstat (limited to 'main/fixesproto')
-rw-r--r--main/fixesproto/APKBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/main/fixesproto/APKBUILD b/main/fixesproto/APKBUILD
new file mode 100644
index 0000000000..888f97ed04
--- /dev/null
+++ b/main/fixesproto/APKBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
+pkgname=fixesproto
+pkgver=4.1.1
+pkgrel=1
+pkgdesc="X11 Fixes extension wire protocol"
+url="http://xorg.freedesktop.org/"
+license="custom"
+depends="xextproto"
+makedepends=""
+source="http://xorg.freedesktop.org/releases/individual/proto/$pkgname-$pkgver.tar.bz2"
+
+build ()
+{
+ cd "$srcdir"/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR="$pkgdir" install || return 1
+}
+md5sums="4c1cb4f2ed9f34de59f2f04783ca9483 fixesproto-4.1.1.tar.bz2"