aboutsummaryrefslogtreecommitdiffstats
path: root/main/memcached
diff options
context:
space:
mode:
Diffstat (limited to 'main/memcached')
-rw-r--r--main/memcached/APKBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/main/memcached/APKBUILD b/main/memcached/APKBUILD
index da058de743..8050bec4f0 100644
--- a/main/memcached/APKBUILD
+++ b/main/memcached/APKBUILD
@@ -18,13 +18,11 @@ source="https://www.memcached.org/files/${pkgname}-${pkgver}.tar.gz
builddir="$srcdir/$pkgname-$pkgver"
build() {
- # extstore is broken on 32-bit
+ # extstore is broken on non-x86_64
# https://github.com/memcached/memcached/issues/319
local _extstore=''
case "$CARCH" in
- x86_64)
- _extstore='--enable-extstore'
- ;;
+ x86_64) _extstore='--enable-extstore';;
esac
cd "$builddir"