aboutsummaryrefslogtreecommitdiffstats
path: root/main/nginx
diff options
context:
space:
mode:
Diffstat (limited to 'main/nginx')
-rw-r--r--main/nginx/APKBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/main/nginx/APKBUILD b/main/nginx/APKBUILD
index 8b7da3bcf4..21fb46f699 100644
--- a/main/nginx/APKBUILD
+++ b/main/nginx/APKBUILD
@@ -13,7 +13,7 @@ license="Custom"
pkgusers="nginx"
pkggroups="nginx"
install="$pkgname.pre-install $pkgname.pre-upgrade"
-makedepends="pcre-dev openssl-dev zlib-dev"
+makedepends="pcre-dev openssl-dev zlib-dev linux-headers"
subpackages="$pkgname-doc $pkgname-vim:vim"
source="http://nginx.org/download/$pkgname-$pkgver.tar.gz
nginx-rtmp-module-$_nginxrtmpver.tar.gz::https://github.com/arut/nginx-rtmp-module/archive/v$_nginxrtmpver.tar.gz
@@ -59,6 +59,7 @@ build() {
--user=nginx \
--group=nginx \
--with-ipv6 \
+ --with-file-aio \
--with-pcre-jit \
--with-http_dav_module \
--with-http_ssl_module \