aboutsummaryrefslogtreecommitdiffstats
path: root/main
diff options
context:
space:
mode:
Diffstat (limited to 'main')
-rw-r--r--main/libpthread-stubs/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/main/libpthread-stubs/APKBUILD b/main/libpthread-stubs/APKBUILD
index 1221e3c551..8cb7f2856c 100644
--- a/main/libpthread-stubs/APKBUILD
+++ b/main/libpthread-stubs/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=libpthread-stubs
pkgver=0.3
-pkgrel=4
+pkgrel=5
pkgdesc="Pthread functions stubs for platforms missing them"
url="https://cgit.freedesktop.org/xcb/pthread-stubs"
arch="all"
@@ -26,6 +26,11 @@ build() {
make
}
+check() {
+ cd "$builddir"
+ make check
+}
+
package() {
cd "$builddir"
make -j1 DESTDIR="$pkgdir" install