aboutsummaryrefslogtreecommitdiffstats
path: root/testing/bmake/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/bmake/APKBUILD')
-rw-r--r--testing/bmake/APKBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/testing/bmake/APKBUILD b/testing/bmake/APKBUILD
index 24924a31cc..c204b67014 100644
--- a/testing/bmake/APKBUILD
+++ b/testing/bmake/APKBUILD
@@ -17,7 +17,9 @@ build() {
}
check() {
- sh ./boot-strap op=test
+ # Unset MAKEFLAGS since it might contain options not supported
+ # by bmake. This is, for instance, the case on the builders.
+ env MAKEFLAGS= sh ./boot-strap op=test
}
package() {