aboutsummaryrefslogtreecommitdiffstats
path: root/testing/daemontools
diff options
context:
space:
mode:
Diffstat (limited to 'testing/daemontools')
-rw-r--r--testing/daemontools/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/daemontools/APKBUILD b/testing/daemontools/APKBUILD
index f4920a24d6..98bf995230 100644
--- a/testing/daemontools/APKBUILD
+++ b/testing/daemontools/APKBUILD
@@ -30,7 +30,7 @@ build() {
echo "${CC:-"gcc"} ${CFLAGS}" > conf-cc
echo "${CC:-"gcc"} ${LDFLAGS}" > conf-ld
touch > home
- make || return 1
+ make PATH="/usr/bin:/bin" || return 1
}
package() {