aboutsummaryrefslogtreecommitdiffstats
path: root/testing/idris/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/idris/APKBUILD')
-rw-r--r--testing/idris/APKBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/testing/idris/APKBUILD b/testing/idris/APKBUILD
index ca52a56cf3..5c7887330c 100644
--- a/testing/idris/APKBUILD
+++ b/testing/idris/APKBUILD
@@ -3,7 +3,7 @@
# Maintainer: Mitch Tishmack <mitch.tishmack@gmail.com>
pkgname=idris
pkgver=1.0
-pkgrel=0
+pkgrel=1
pkgdesc="A Language with Dependent Types"
url="http://www.idris-lang.org"
# Note: same as ghc, if it gets ported elsewhere this should run too
@@ -124,6 +124,8 @@ build() {
--datasubdir="$pkgname" \
--dynlibdir="$pkgname" \
--disable-shared \
+ --disable-profiling \
+ --disable-library-profiling \
--flags='GMP FFI standalone'
HOME="$_cabal_home" cabal build
}