aboutsummaryrefslogtreecommitdiffstats
path: root/testing/lua-mimetypes/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/lua-mimetypes/APKBUILD')
-rw-r--r--testing/lua-mimetypes/APKBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/testing/lua-mimetypes/APKBUILD b/testing/lua-mimetypes/APKBUILD
index 978ec953af..768212c800 100644
--- a/testing/lua-mimetypes/APKBUILD
+++ b/testing/lua-mimetypes/APKBUILD
@@ -2,7 +2,7 @@
pkgname=lua-mimetypes
_rockname="${pkgname#lua-}"
pkgver=1.0.0
-pkgrel=0
+pkgrel=1
pkgdesc="A MIME type database for Lua. You can use this in servers and the like to check the MIME types of files"
url="https://bitbucket.org/leafstorm/lua-mimetypes"
license="MIT"
@@ -30,6 +30,8 @@ build() {
LUA_LIBDIR="$(pkg-config --variable=libdir lua$lver)" \
make --tree="./build" \
"rockspecs/$_rockname-$pkgver-1.rockspec"
+
+ rm "./build/lib/luarocks/rocks-$lver/manifest"
done
}