aboutsummaryrefslogtreecommitdiffstats
path: root/testing/perl-sys-mmap/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/perl-sys-mmap/APKBUILD')
-rw-r--r--testing/perl-sys-mmap/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/perl-sys-mmap/APKBUILD b/testing/perl-sys-mmap/APKBUILD
index 9da9fe316b..4c9f89099a 100644
--- a/testing/perl-sys-mmap/APKBUILD
+++ b/testing/perl-sys-mmap/APKBUILD
@@ -18,7 +18,7 @@ _builddir="$srcdir/$_realname-$pkgver"
build() {
cd $_builddir
PERL_MM_USE_DEFAULT=1 perl Makefile.PL INSTALLDIRS=vendor || return 1
- make || return 1
+ make && make test || return 1
}
package() {
cd $_builddir