aboutsummaryrefslogtreecommitdiffstats
path: root/testing/php7-libsodium/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/php7-libsodium/APKBUILD')
-rw-r--r--testing/php7-libsodium/APKBUILD6
1 files changed, 6 insertions, 0 deletions
diff --git a/testing/php7-libsodium/APKBUILD b/testing/php7-libsodium/APKBUILD
index a9ea0f0274..c960aa50fa 100644
--- a/testing/php7-libsodium/APKBUILD
+++ b/testing/php7-libsodium/APKBUILD
@@ -20,6 +20,12 @@ build() {
make
}
+check() {
+ cd "$builddir"
+
+ make NO_INTERACTION=1 REPORT_EXIT_STATUS=1 test
+}
+
package() {
cd "$builddir"