aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-flask-autorouter/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-flask-autorouter/APKBUILD')
-rw-r--r--testing/py-flask-autorouter/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-flask-autorouter/APKBUILD b/testing/py-flask-autorouter/APKBUILD
index 17751d8774..3053f568c6 100644
--- a/testing/py-flask-autorouter/APKBUILD
+++ b/testing/py-flask-autorouter/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="1b79f24d97b135b1724a6f73ecd0705c flask-autorouter-0.2.0.tar.gz"