aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-pep8-naming/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-pep8-naming/APKBUILD')
-rw-r--r--testing/py-pep8-naming/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/testing/py-pep8-naming/APKBUILD b/testing/py-pep8-naming/APKBUILD
index c3d7a22f11..104c73ad94 100644
--- a/testing/py-pep8-naming/APKBUILD
+++ b/testing/py-pep8-naming/APKBUILD
@@ -15,16 +15,16 @@ checkdepends="py-tox py-virtualenv"
install=""
subpackages="py2-${pkgname#py-}:_py2 py3-${pkgname#py-}:_py3"
source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
-_builddir="$srcdir/$_pkgname-$pkgver"
+builddir="$srcdir/$_pkgname-$pkgver"
build() {
- cd "$_builddir"
+ cd "$builddir"
python2 setup.py build
python3 setup.py build
}
check() {
- cd "$_builddir"
+ cd "$builddir"
tox
}
@@ -49,7 +49,7 @@ _py() {
depends="$depends $python"
install_if="$pkgname=$pkgver-r$pkgrel $python"
- cd "$_builddir"
+ cd "$builddir"
$python setup.py install --prefix=/usr --root="$subpkgdir"
}