aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-protobuf/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-protobuf/APKBUILD')
-rw-r--r--testing/py-protobuf/APKBUILD8
1 files changed, 1 insertions, 7 deletions
diff --git a/testing/py-protobuf/APKBUILD b/testing/py-protobuf/APKBUILD
index da692d10c0..d99796757e 100644
--- a/testing/py-protobuf/APKBUILD
+++ b/testing/py-protobuf/APKBUILD
@@ -20,13 +20,7 @@ build() {
package() {
cd "$builddir"
-
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
-
- # Workaround for https://github.com/google/protobuf/issues/737.
- # The files under protobuf.egg-info lack read permission for "other",
- # which causes `python setup.py build` failures for other packages.
- chmod o+r "$pkgdir"/usr/lib/python2.7/site-packages/$_pkgname-$pkgver-py2.7.egg-info/*
+ python setup.py install --prefix=/usr --root="$pkgdir"
}
md5sums="6bf843912193f70073db7f22e2ea55e2 py-protobuf-2.6.1.tar.gz"