aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-xdg/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-xdg/APKBUILD')
-rw-r--r--testing/py-xdg/APKBUILD12
1 files changed, 1 insertions, 11 deletions
diff --git a/testing/py-xdg/APKBUILD b/testing/py-xdg/APKBUILD
index 60a46d20da..05a04f6836 100644
--- a/testing/py-xdg/APKBUILD
+++ b/testing/py-xdg/APKBUILD
@@ -10,20 +10,10 @@ arch="noarch"
license="LGPL-2.1-only"
depends=""
makedepends="python2 python3"
-install=""
subpackages="py2-${pkgname#py-}:_py2 py3-${pkgname#py-}:_py3"
source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
-_builddir="$srcdir"/$_pkgname-$pkgver
-prepare() {
- local i
- cd "$_builddir"
- for i in $source; do
- case $i in
- *.patch) msg $i; patch -p1 -i "$srcdir"/$i || return 1;;
- esac
- done
-}
+builddir="$srcdir"/$_pkgname-$pkgver
build() {
python2 setup.py build