aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py3-pyproj
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py3-pyproj')
-rw-r--r--testing/py3-pyproj/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/testing/py3-pyproj/APKBUILD b/testing/py3-pyproj/APKBUILD
index f488e40c30..6f88d64905 100644
--- a/testing/py3-pyproj/APKBUILD
+++ b/testing/py3-pyproj/APKBUILD
@@ -15,6 +15,11 @@ checkdepends="py3-pytest py3-numpy py3-mock"
source="https://github.com/pyproj4/pyproj/archive/v${pkgver}rel.tar.gz"
builddir="$srcdir/$_pkgname-${pkgver}rel"
+case "$CARCH" in
+# blocked by py3-numpy
+mips*) options="!check";;
+esac
+
build() {
python3 setup.py build
}