aboutsummaryrefslogtreecommitdiffstats
path: root/testing/shunit2/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/shunit2/APKBUILD')
-rw-r--r--testing/shunit2/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/testing/shunit2/APKBUILD b/testing/shunit2/APKBUILD
index 7ca3e8d304..f0fd60851c 100644
--- a/testing/shunit2/APKBUILD
+++ b/testing/shunit2/APKBUILD
@@ -12,9 +12,9 @@ subpackages="${pkgname}-doc"
source="${pkgname}-${pkgver}.tar.gz::https://github.com/kward/shunit2/archive/v${pkgver}.tar.gz"
check() {
- _tmpdir="${TMPDIR:-/tmp/}"
- TMPDIR="$(mktemp -d -p "${_tmpdir}" shunit2.XXXXXXXX)" ./gen_test_report.sh
- rm -rf "${_tmpdir}/shunit2.*"
+ _tmpdir="$(mktemp -d -p "${TMPDIR:-/tmp/}" shunit2.XXXXXXXX)"
+ TMPDIR="${_tmpdir}" ./gen_test_report.sh
+ rm -rf "${_tmpdir}"
}
package() {