aboutsummaryrefslogtreecommitdiffstats
path: root/testing/slop/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/slop/APKBUILD')
-rw-r--r--testing/slop/APKBUILD3
1 files changed, 0 insertions, 3 deletions
diff --git a/testing/slop/APKBUILD b/testing/slop/APKBUILD
index 115d0f02a6..9dcaf50ce1 100644
--- a/testing/slop/APKBUILD
+++ b/testing/slop/APKBUILD
@@ -15,10 +15,8 @@ makedepends="
libxrender-dev"
subpackages="$pkgname-dev $pkgname-doc"
source="$pkgname-$pkgver.tar.gz::https://github.com/naelstrof/slop/archive/v${pkgver}.tar.gz"
-builddir="$srcdir/$pkgname-$pkgver"
build() {
- cd "$builddir"
if [ "$CBUILD" != "$CHOST" ]; then
CMAKE_CROSSOPTS="-DCMAKE_SYSTEM_NAME=Linux -DCMAKE_HOST_SYSTEM_NAME=Linux"
fi
@@ -33,7 +31,6 @@ build() {
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}