aboutsummaryrefslogtreecommitdiffstats
path: root/testing/unison/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/unison/APKBUILD')
-rw-r--r--testing/unison/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/testing/unison/APKBUILD b/testing/unison/APKBUILD
index 967f0facff..ef989a2b6d 100644
--- a/testing/unison/APKBUILD
+++ b/testing/unison/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Jean-Louis Fuchs <ganwell@fangorn.ch>
pkgname=unison
pkgver=2.48.4
-pkgrel=1
+pkgrel=2
pkgdesc="Unison - efficient file-synchronization tool"
url="https://www.cis.upenn.edu/~bcpierce/unison/"
arch="x86_64 armhf aarch64"
@@ -22,9 +22,9 @@ build() {
# ocamlopt doesn't know -Os nor -fomit-frame-pointer
export CFLAGS="-ccopt -Os -ccopt -fomit-frame-pointer"
for ui in text gtk2; do
- make clean
- make mkProjectInfo
- make UISTYLE=$ui DEBUGGING=false THREADS=true || return 1
+ make -j1 clean
+ make -j1 mkProjectInfo
+ make -j1 UISTYLE=$ui DEBUGGING=false THREADS=true || return 1
mv unison unison-$ui
done
}