aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
Diffstat (limited to 'testing')
-rw-r--r--testing/wlroots/APKBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/testing/wlroots/APKBUILD b/testing/wlroots/APKBUILD
index 325e1783b5..85d9a12f0e 100644
--- a/testing/wlroots/APKBUILD
+++ b/testing/wlroots/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer:
pkgname=wlroots
pkgver=0.4.1
-pkgrel=0
+pkgrel=1
pkgdesc="A modular Wayland compositor library"
url="https://github.com/swaywm/wlroots"
arch="all"
@@ -28,7 +28,10 @@ builddir="$srcdir/$pkgname-$pkgver"
build() {
cd "$builddir"
- meson build --prefix /usr --libdir /usr/lib
+ meson \
+ --prefix /usr \
+ --libdir /usr/lib \
+ . build
ninja -C build
}