aboutsummaryrefslogtreecommitdiffstats
path: root/unmaintained
diff options
context:
space:
mode:
Diffstat (limited to 'unmaintained')
-rw-r--r--unmaintained/zendframework/APKBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/unmaintained/zendframework/APKBUILD b/unmaintained/zendframework/APKBUILD
new file mode 100644
index 0000000000..baa0f37d79
--- /dev/null
+++ b/unmaintained/zendframework/APKBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
+pkgname=zendframework
+pkgver=2.4.13
+pkgrel=0
+pkgdesc="PHP web application framework"
+url="https://framework.zend.com/"
+arch="noarch"
+license="BSD-3-Clause"
+source="https://packages.zendframework.com/releases/ZendFramework-$pkgver/ZendFramework-$pkgver.tgz"
+
+builddir="$srcdir/ZendFramework-$pkgver"
+
+package() {
+ mkdir -p "$pkgdir"/usr/share/php/zend
+ cp -a "$builddir"/* "$pkgdir"/usr/share/php/zend/
+
+}
+
+sha512sums="3cd3cca1dcdf5de1b745b7ae946584727abd13dd48d0c67acc5b278f6a7a79666fc6f43b436151e529d20f9674558f7167fbe47ed04f98e58b0675868cee2038 ZendFramework-2.4.13.tgz"