summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 192ad88..943ce80 100644
--- a/Makefile
+++ b/Makefile
@@ -27,3 +27,8 @@ install: $(addprefix bin/,$(binfiles)) $(addprefix aports/,$(aportsfiles))
for file in $(binfiles); do \
install -m755 bin/$$file $(DESTDIR)$(bindir)/$${file%.lua} || exit 1; \
done
+
+check: lint
+
+lint:
+ luacheck aports bin