summaryrefslogtreecommitdiffstats
path: root/main/bacula-client
diff options
context:
space:
mode:
authorTimo Teräs <timo.teras@iki.fi>2013-07-30 08:51:11 +0000
committerTimo Teräs <timo.teras@iki.fi>2013-07-30 08:54:53 +0000
commit5c904717322f8113870abf48cc93c3c8b00ab4e8 (patch)
treee077e5c3afa20630fd6e96db5872f03d622d639e /main/bacula-client
parenta879839450737e3cbdb64415af42347c97ccfa28 (diff)
downloadaports-5c904717322f8113870abf48cc93c3c8b00ab4e8.tar.bz2
aports-5c904717322f8113870abf48cc93c3c8b00ab4e8.tar.xz
[all autotools packages]: normalize ./configure
Diffstat (limited to 'main/bacula-client')
-rw-r--r--main/bacula-client/APKBUILD40
1 files changed, 22 insertions, 18 deletions
diff --git a/main/bacula-client/APKBUILD b/main/bacula-client/APKBUILD
index 4b8956089..0b69988b6 100644
--- a/main/bacula-client/APKBUILD
+++ b/main/bacula-client/APKBUILD
@@ -44,24 +44,28 @@ prepare () {
build() {
cd "$_builddir"
- ./configure --prefix=/usr \
- --sysconfdir=/etc/bacula \
- --localstatedir=/var \
- --mandir=/usr/share/man \
- --docdir=/usr/share/doc \
- --infodir=/usr/share/info \
- --with-pid-dir=/var/run \
- --with-subsys-dir=/var/lock/subsys \
- --with-logdir=/var/log/bacula \
- --enable-largefile \
- --enable-client-only \
- --enable-smartalloc \
- --disable-nls \
- --with-openssl=/usr/include/openssl \
- --with-scriptdir=/etc/bacula/scripts \
- --with-working-dir=/var/lib/bacula \
- --with-fd-user=root \
- --with-fd-group=root
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
+ --sysconfdir=/etc/bacula \
+ --localstatedir=/var \
+ --mandir=/usr/share/man \
+ --docdir=/usr/share/doc \
+ --infodir=/usr/share/info \
+ --with-pid-dir=/var/run \
+ --with-subsys-dir=/var/lock/subsys \
+ --with-logdir=/var/log/bacula \
+ --enable-largefile \
+ --enable-client-only \
+ --enable-smartalloc \
+ --disable-nls \
+ --with-openssl=/usr/include/openssl \
+ --with-scriptdir=/etc/bacula/scripts \
+ --with-working-dir=/var/lib/bacula \
+ --with-fd-user=root \
+ --with-fd-group=root \
+ || return 1
make || return 1
}