summaryrefslogtreecommitdiffstats
path: root/main/bsm-simple-themes
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2014-01-03 14:33:23 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2014-01-03 14:58:07 +0000
commitd0c89e17d74a8c276190dedbd9dd96baf7d43427 (patch)
tree3e988044c519c27fe319bd067a8b594e9c15a8c4 /main/bsm-simple-themes
parentc0a59767f14a826495e1c9ba1082205e3a61dbc2 (diff)
downloadaports-d0c89e17d74a8c276190dedbd9dd96baf7d43427.tar.bz2
aports-d0c89e17d74a8c276190dedbd9dd96baf7d43427.tar.xz
main/bsm-simple-themes: use posix syntax for find
appears that busybox 1.22 requires it
Diffstat (limited to 'main/bsm-simple-themes')
-rw-r--r--main/bsm-simple-themes/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/bsm-simple-themes/APKBUILD b/main/bsm-simple-themes/APKBUILD
index 8c85fa14b..31d260e6f 100644
--- a/main/bsm-simple-themes/APKBUILD
+++ b/main/bsm-simple-themes/APKBUILD
@@ -47,7 +47,7 @@ xfwm4() {
pkgdesc="BSM Simple GTK Themes - xfwm4"
install_if="$pkgname=$pkgver-r$pkgrel xfwm4"
cd "$pkgdir"
- find -name 'xfwm4' -type d | while read dir; do
+ find . -name 'xfwm4' -type d | while read dir; do
mkdir -p "$subpkgdir/${dir%/*}"
mv "$dir" "$subpkgdir/${dir%*}"
done
@@ -57,7 +57,7 @@ metacity() {
pkgdesc="BSM Simple GTK Themes - metacity"
install_if="$pkgname=$pkgver-r$pkgrel metacity"
cd "$pkgdir"
- find -name 'metacity-?' -type d | while read dir; do
+ find . -name 'metacity-?' -type d | while read dir; do
mkdir -p "$subpkgdir/${dir%/*}"
mv "$dir" "$subpkgdir/${dir%*}"
done