summaryrefslogtreecommitdiffstats
path: root/main/firefox
diff options
context:
space:
mode:
authorTimo Teräs <timo.teras@iki.fi>2015-04-09 11:54:58 +0300
committerTimo Teräs <timo.teras@iki.fi>2015-04-09 11:55:14 +0300
commit54109f71d2b4f333d8e459d39c9de754d3d92595 (patch)
treec3b003d3e1cd8973ed10cd14e65954aefb699595 /main/firefox
parentf2535690359dd9b9616f57754b9db6653aff12c6 (diff)
downloadaports-54109f71d2b4f333d8e459d39c9de754d3d92595.tar.bz2
aports-54109f71d2b4f333d8e459d39c9de754d3d92595.tar.xz
main/firefox: fix paxmark usage
Diffstat (limited to 'main/firefox')
-rw-r--r--main/firefox/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/firefox/APKBUILD b/main/firefox/APKBUILD
index 345507913..040c6ce70 100644
--- a/main/firefox/APKBUILD
+++ b/main/firefox/APKBUILD
@@ -115,7 +115,7 @@ package() {
# only used for startupcache creation.
local paxflags="-msp"
- paxmark -c $paxflags */dist/bin/xpcshell || return 1
+ paxmark "$paxflags" */dist/bin/xpcshell || return 1
make -j1 -f client.mk install \
DESTDIR="$pkgdir" \
@@ -133,7 +133,7 @@ package() {
local paxflags="-mp"
[ "$CARCH" = "x86" ] && paxflags="-msp"
- paxmark -c $paxflags "$pkgdir"/$_mozappdir/firefox || return 1
+ paxmark "$paxflags" "$pkgdir"/$_mozappdir/firefox || return 1
# xulrunner stub launcher has changed to using a symlink overlay...
# go figure