summaryrefslogtreecommitdiffstats
path: root/main/hylafax
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2013-08-15 09:29:32 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2013-08-15 11:25:42 +0000
commitcb40a8296c927bc51f097c4631f300e46fe91e05 (patch)
treec28ef681666d231e408f4daca418f069bcf9d341 /main/hylafax
parent084691c538e1292124888360ea3b6cbbbb39a303 (diff)
downloadaports-cb40a8296c927bc51f097c4631f300e46fe91e05.tar.bz2
aports-cb40a8296c927bc51f097c4631f300e46fe91e05.tar.xz
main/hylafax: remove --build --host as its not autotools
and fix some whitepace damage
Diffstat (limited to 'main/hylafax')
-rw-r--r--main/hylafax/APKBUILD16
1 files changed, 7 insertions, 9 deletions
diff --git a/main/hylafax/APKBUILD b/main/hylafax/APKBUILD
index 35c01c96e..c66e788d0 100644
--- a/main/hylafax/APKBUILD
+++ b/main/hylafax/APKBUILD
@@ -23,13 +23,11 @@ prepare() {
build() {
cd "$_builddir"
-
+
# the configure script does not handle ccache or distcc
export CC=gcc
export CXX=g++
./configure \
- --build=$CBUILD \
- --host=$CHOST \
--nointeractive \
--disable-pam \
--with-DIR_BIN=/usr/bin \
@@ -54,11 +52,11 @@ build() {
package(){
cd "$_builddir"
-
- # this makefile has issues installing, it doesn't use the standard
+
+ # this makefile has issues installing, it doesn't use the standard
# install - but the following seems to work
- mkdir -p "${pkgdir}"/usr/bin "${pkgdir}"/usr/sbin
- mkdir -p "${pkgdir}"/usr/lib/"$pkgname" "${pkgdir}"/usr/share/man
+ mkdir -p "${pkgdir}"/usr/bin "${pkgdir}"/usr/sbin
+ mkdir -p "${pkgdir}"/usr/lib/"$pkgname" "${pkgdir}"/usr/share/man
mkdir -p "${pkgdir}"/var/spool/"$pkgname"
mkdir -p "${pkgdir}"/var/spool/"$pkgname"/lib
touch "${pkgdir}"/var/spool/"$pkgname"/lib/pagesizes
@@ -82,9 +80,9 @@ package(){
"$pkgdir"/usr/share/licenses/$pkgname/COPYRIGHT
install -m644 -D "$srcdir/$pkgname-$pkgver/README" \
"$pkgdir"/usr/share/doc/$pkgname/README
-
- # init.d script is created by faxsetup
+
+ # init.d script is created by faxsetup
# - which the user runs after install
}