summaryrefslogtreecommitdiffstats
path: root/main/kamailio
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2012-07-11 06:34:59 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2012-07-11 06:34:59 +0000
commitdddb0bfbcac01f0cb519639b802460dc5509a61e (patch)
tree0a85cb4fc51f294cc0f7746f6be274a700df1b15 /main/kamailio
parentd2280ad945a8b10bd7f19492e7a59f16db3b8ff6 (diff)
downloadaports-dddb0bfbcac01f0cb519639b802460dc5509a61e.tar.bz2
aports-dddb0bfbcac01f0cb519639b802460dc5509a61e.tar.xz
main/kamailio: enable parallel builds
We really want parallel building for speeing up the building and use all cores available. If things break, try rebuild only the thing that breaks with -j1 and build as much as possible in parallel.
Diffstat (limited to 'main/kamailio')
-rw-r--r--main/kamailio/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/kamailio/APKBUILD b/main/kamailio/APKBUILD
index 39c634bd5..46b67a8a7 100644
--- a/main/kamailio/APKBUILD
+++ b/main/kamailio/APKBUILD
@@ -78,7 +78,7 @@ prepare() {
build() {
cd "$_builddir"
- make -j1 FLAVOUR=kamailio \
+ make FLAVOUR=kamailio \
PREFIX=/usr \
cfg_target=/etc/kamailio/ \
include_modules="$_modules" \
@@ -86,7 +86,7 @@ build() {
DESTDIR="$pkgdir" \
cfg_prefix="$pkgdir" \
cfg
- make -j1 all || return 1
+ make all || return 1
}
package() {