summaryrefslogtreecommitdiffstats
path: root/main/ldoc
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2014-01-03 13:59:47 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2014-01-03 14:00:20 +0000
commitacfe429b20ec3945bb804622e85e34973223d2ad (patch)
tree40a545e5621eea6ecb8d0b19c10e445a209e37d3 /main/ldoc
parent92cf69a075d0baaf47f6d2870ce07b6de3b83248 (diff)
downloadaports-acfe429b20ec3945bb804622e85e34973223d2ad.tar.bz2
aports-acfe429b20ec3945bb804622e85e34973223d2ad.tar.xz
main/ldoc: use posix style of find
Diffstat (limited to 'main/ldoc')
-rw-r--r--main/ldoc/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/main/ldoc/APKBUILD b/main/ldoc/APKBUILD
index dd1af00f0..abc7b5c7a 100644
--- a/main/ldoc/APKBUILD
+++ b/main/ldoc/APKBUILD
@@ -29,7 +29,7 @@ prepare() {
build() {
cd "$_builddir"
- find -type d | xargs chmod 755
+ find . -type d | xargs chmod 755
}
package() {