summaryrefslogtreecommitdiffstats
path: root/main/patchwork
diff options
context:
space:
mode:
authorFrancesco Colista <fcolista@alpinelinux.org>2015-04-28 12:03:06 +0000
committerFrancesco Colista <fcolista@alpinelinux.org>2015-04-28 12:03:14 +0000
commit17836859541d8a814cc8386fe25375a0685b2238 (patch)
tree0aa57cea7ad7ce3039bf74b180c00cb24193c4d3 /main/patchwork
parentc05fd0282aa9d14f15690308761caf93805285f7 (diff)
downloadaports-17836859541d8a814cc8386fe25375a0685b2238.tar.bz2
aports-17836859541d8a814cc8386fe25375a0685b2238.tar.xz
main/patchwork: fixed install_if condition
Diffstat (limited to 'main/patchwork')
-rw-r--r--main/patchwork/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/patchwork/APKBUILD b/main/patchwork/APKBUILD
index 257571238..f67f40c1d 100644
--- a/main/patchwork/APKBUILD
+++ b/main/patchwork/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Francesco Colista <fcolista@alpinelinux.org>
pkgname=patchwork
pkgver=0_git20150420
-pkgrel=6
+pkgrel=7
pkgdesc="Web-based patch tracking system "
url="http://jk.ozlabs.org/projects/patchwork/"
arch="noarch"
@@ -53,7 +53,7 @@ package() {
apache2_wsgi() {
pkgdesc="$pkgname apache2 wsgi support"
depends="apache2 apache2-mod-wsgi"
- install_if="apache2-mod-wsgi"
+ install_if="$pkgname=$pkgver-r$pkgrel apache2-mod-wsgi"
install -Dm644 "$pkgdir"/usr/share/webapps/patchwork/lib/apache2/patchwork.wsgi.conf \
"$subpkgdir"/etc/apache2/conf.d/patchwork.wsgi.conf || return 1
}