summaryrefslogtreecommitdiffstats
path: root/main/py-twisted-mail
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2012-10-12 13:14:26 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2012-10-12 13:14:26 +0000
commit01336c7421a5a1c7a02d5ec5367d512e1c234837 (patch)
tree73f91e1b1685302d335a5ec8262f35e947d70dbd /main/py-twisted-mail
parente468f79da203c2b32eb6b6978fcd6cc8d3df1b7d (diff)
downloadaports-01336c7421a5a1c7a02d5ec5367d512e1c234837.tar.bz2
aports-01336c7421a5a1c7a02d5ec5367d512e1c234837.tar.xz
main/py-twisted-mail: moved from testing
Diffstat (limited to 'main/py-twisted-mail')
-rw-r--r--main/py-twisted-mail/APKBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/main/py-twisted-mail/APKBUILD b/main/py-twisted-mail/APKBUILD
new file mode 100644
index 000000000..43cfc399b
--- /dev/null
+++ b/main/py-twisted-mail/APKBUILD
@@ -0,0 +1,22 @@
+# Contributor: Jeff Bilyk <jbilyk@alpinelinux.org>
+# Maintainer:
+
+pkgname=py-twisted-mail
+_pkgname=TwistedMail
+pkgver=12.0.0
+pkgrel=0
+pkgdesc="Python Twisted Mail library"
+url="http://twistedmatrix.com/trac/wiki/TwistedMail"
+arch="noarch"
+license="MIT"
+depends="py-twisted"
+makedepends="python-dev"
+source="http://twistedmatrix.com/Releases/Mail/12.0/$_pkgname-$pkgver.tar.bz2"
+
+build() {
+ cd "$srcdir"/$_pkgname-$pkgver/
+ python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+
+}
+
+md5sums="7c01bd6fecf5db26c241aa1c76d6567d TwistedMail-12.0.0.tar.bz2"