summaryrefslogtreecommitdiffstats
path: root/main/umix
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2010-06-04 21:01:56 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2010-06-04 21:07:16 +0000
commita8e34c5d98e0ad8643ff91b174e93f059902777e (patch)
tree7f0b5e81779450a70b2948425c662ed2562e87e5 /main/umix
parent2d8adebb5ac89dda780d75c3b9cad107bfe28f7f (diff)
downloadaports-a8e34c5d98e0ad8643ff91b174e93f059902777e.tar.bz2
aports-a8e34c5d98e0ad8643ff91b174e93f059902777e.tar.xz
main/umix: moved from testing
Diffstat (limited to 'main/umix')
-rw-r--r--main/umix/APKBUILD30
1 files changed, 30 insertions, 0 deletions
diff --git a/main/umix/APKBUILD b/main/umix/APKBUILD
new file mode 100644
index 000000000..d057b3908
--- /dev/null
+++ b/main/umix/APKBUILD
@@ -0,0 +1,30 @@
+# Contributor: Michael Mason <ms13sp@gmail.com>
+# Maintainer: Michael Mason <ms13sp@gmail.com>
+pkgname=umix
+pkgver=1.0.2
+pkgrel=1
+pkgdesc="Program for adjusting soundcard volumes"
+url="http://umix.sf.net"
+license="GPL"
+depends=
+makedepends="ncurses-dev"
+install=
+subpackages="$pkgname-doc"
+source="http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.gz"
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ ./configure --prefix=/usr \
+ --sysconfdir=/etc \
+ --mandir=/usr/share/man \
+ --infodir=/usr/share/info
+ make || return 1
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make DESTDIR="$pkgdir" install
+}
+
+md5sums="e38fc288273cc8b5b34f8769f06b32ee umix-1.0.2.tar.gz"