summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/mpd/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/main/mpd/APKBUILD b/main/mpd/APKBUILD
index af8ebb109..14b15d7a5 100644
--- a/main/mpd/APKBUILD
+++ b/main/mpd/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Natanael Copa <natanael.copa@gmail.com>
pkgname=mpd
pkgver=0.16.3
-pkgrel=0
+pkgrel=1
pkgdesc="Music daemon that plays MP3, FLAC, and Ogg Vorbis files"
url="http://musicpd.org"
pkgusers="mpd"
@@ -37,9 +37,9 @@ package() {
#provide a config that works by default
install -d "$pkgdir"/etc
- sed -e 's:\#pid_file.*:pid_file\t\t/var/run/mpd/mpd.pid:' \
- -e 's:\#user.*:user\t\tmpd:' \
- -e 's:\#log_file.*:log_file\t\t/var/log/mpd/mpd.log:' \
+ sed -e 's:\#pid_file.*:pid_file\t\t"/var/run/mpd/mpd.pid":' \
+ -e 's:\#user.*:user\t\t"mpd":' \
+ -e 's:\#log_file.*:log_file\t\t"/var/log/mpd/mpd.log":' \
doc/mpdconf.example > "$pkgdir"/etc/mpd.conf
install -m755 -D "$srcdir"/$pkgname.initd "$pkgdir"/etc/init.d/$pkgname