summaryrefslogtreecommitdiffstats
path: root/testing/ecore
diff options
context:
space:
mode:
Diffstat (limited to 'testing/ecore')
-rw-r--r--testing/ecore/APKBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/testing/ecore/APKBUILD b/testing/ecore/APKBUILD
index cc5d113bf..1d57b640e 100644
--- a/testing/ecore/APKBUILD
+++ b/testing/ecore/APKBUILD
@@ -1,8 +1,8 @@
# Contributor: Natanael Copa <ncopa@alpinelinux.org>
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=ecore
-pkgver=1.0.0
-pkgrel=1
+pkgver=1.1.0
+pkgrel=0
pkgdesc="Enlightenment's core event abstraction layer and OS abstraction layer"
url="http://trac.enlightenment.org/e/wiki/Ecore"
arch="all"
@@ -32,6 +32,8 @@ build() {
./configure --prefix=/usr \
--enable-cares \
--disable-gnutls \
+ --enable-ecore-evas-software-x11 \
+ --enable-ecore-evas-opengl-x11 \
|| return 1
make || return 1
}
@@ -40,6 +42,7 @@ package() {
cd "$_builddir"
make DESTDIR="$pkgdir" install || return 1
rm "$pkgdir"/usr/lib/*.la
+ rm "$pkgdir"/usr/lib/ecore/immodules/*.la
}
-md5sums="56fa814282f48c346b398e16de81145f ecore-1.0.0.tar.gz"
+md5sums="4696936f15fd58ed90da9b5556edff3e ecore-1.1.0.tar.gz"