summaryrefslogtreecommitdiffstats
path: root/testing/mupdf/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/mupdf/APKBUILD')
-rw-r--r--testing/mupdf/APKBUILD22
1 files changed, 11 insertions, 11 deletions
diff --git a/testing/mupdf/APKBUILD b/testing/mupdf/APKBUILD
index aac11070a..11b90998c 100644
--- a/testing/mupdf/APKBUILD
+++ b/testing/mupdf/APKBUILD
@@ -1,20 +1,20 @@
# Maintainer: Michael Zhou <zhoumichaely@gmail.com>
pkgname=mupdf
-pkgver=0.8.165
+pkgver=1.0
pkgrel=0
-pkgdesc="a lightweight PDF and XPS viewer"
+pkgdesc="A lightweight PDF and XPS viewer"
url="http://mupdf.com"
-arch="x86 x86_64"
-license="GPLv3"
+arch="all"
+license="GPL3+"
depends=""
-makedepends="pkgconfig freetype-dev jpeg-dev jbig2dec-dev libx11-dev libxext-dev openjpeg-dev"
+makedepends="pkgconfig freetype-dev jpeg-dev jbig2dec-dev libx11-dev
+ libxext-dev openjpeg-dev"
install=""
subpackages="$pkgname-doc"
-source="
- http://$pkgname.googlecode.com/files/$pkgname-$pkgver-source.tar.gz
- destdir.patch"
+source="http://$pkgname.googlecode.com/files/$pkgname-$pkgver-source.tar.gz
+ destdir.patch"
-_builddir="$srcdir/$pkgname-$pkgver"
+_builddir="$srcdir/$pkgname-$pkgver-source"
prepare() {
local i
cd "$_builddir"
@@ -36,5 +36,5 @@ package() {
rm -f "$pkgdir"/usr/lib/*.la
}
-md5sums="a95813737924e60d87a944d52b6a5120 mupdf-0.8.165-source.tar.gz
-08c8b77b80544abc65160e4b77f6f328 destdir.patch"
+md5sums="d986ab98e2b035b7abd61afc474562b3 mupdf-1.0-source.tar.gz
+50902883b1152b78bbd8223c6a1aa75e destdir.patch"