summaryrefslogtreecommitdiffstats
path: root/x11/videoproto/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'x11/videoproto/APKBUILD')
-rw-r--r--x11/videoproto/APKBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/x11/videoproto/APKBUILD b/x11/videoproto/APKBUILD
new file mode 100644
index 000000000..6e4aa8a00
--- /dev/null
+++ b/x11/videoproto/APKBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
+pkgname=videoproto
+pkgver=2.2.2
+pkgrel=0
+pkgdesc="X11 Video extension wire protocol"
+url="http://xorg.freedesktop.org/"
+license="custom"
+depends=""
+makedepends=""
+source="http://xorg.freedesktop.org//releases/individual/proto/$pkgname-$pkgver.tar.bz2"
+
+build ()
+{
+ cd "$srcdir"/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR="$pkgdir" install || return 1
+}
+md5sums="44292d74a9a3c94b1ecb9d77a0da83e8 videoproto-2.2.2.tar.bz2"