summaryrefslogtreecommitdiffstats
path: root/extra/unfs3/APKBUILD
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2009-01-12 14:48:10 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2009-01-12 14:48:10 +0000
commit2e1b45398f5bb982f5879a2e0d0160a48c942506 (patch)
treeb1c1ad5cddda64a2335617a2c9bc8f643e132e02 /extra/unfs3/APKBUILD
parentca7c9fdebcd9fadc722611876c5aad6b6a14c9c2 (diff)
downloadaports-2e1b45398f5bb982f5879a2e0d0160a48c942506.tar.bz2
aports-2e1b45398f5bb982f5879a2e0d0160a48c942506.tar.xz
extra/unfs3: new aport
Diffstat (limited to 'extra/unfs3/APKBUILD')
-rw-r--r--extra/unfs3/APKBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/extra/unfs3/APKBUILD b/extra/unfs3/APKBUILD
new file mode 100644
index 000000000..6128ef225
--- /dev/null
+++ b/extra/unfs3/APKBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
+pkgname=unfs3
+pkgver=0.9.22
+pkgrel=0
+pkgdesc="a user-space implementation of the NFSv3 server specification"
+url="http://unfs3.sourceforge.net/"
+license='GPL'
+depends="uclibc"
+makedepends="flex"
+source="http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.gz"
+subpackages="$pkgname-doc"
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ ./configure --prefix=/usr \
+ --mandir=/usr/share/man
+ make || return 1
+ make DESTDIR="$pkgdir/" install
+}
+
+md5sums="ddf679a5d4d80096a59f3affc64f16e5 unfs3-0.9.22.tar.gz"