summaryrefslogtreecommitdiffstats
path: root/main/bluez
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2011-07-01 09:06:46 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2011-07-01 09:06:46 +0000
commit77136f921578ed3486bdef520f908b47c2c0deea (patch)
treea329faefde26fc951a31bcf94ab7eacfb871504a /main/bluez
parent9718ca2901f9bfc1d36e27f6329acbb7ace29402 (diff)
downloadaports-77136f921578ed3486bdef520f908b47c2c0deea.tar.bz2
aports-77136f921578ed3486bdef520f908b47c2c0deea.tar.xz
main/bluez: remove *.la
Diffstat (limited to 'main/bluez')
-rw-r--r--main/bluez/APKBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/main/bluez/APKBUILD b/main/bluez/APKBUILD
index 7ade3a8e9..8ec754dac 100644
--- a/main/bluez/APKBUILD
+++ b/main/bluez/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=bluez
pkgver=4.94
-pkgrel=0
+pkgrel=1
pkgdesc="Tools for the Bluetooth protocol stack"
url="http://www.bluez.org/"
arch="all"
@@ -43,7 +43,9 @@ build() {
package() {
cd "$_builddir"
- make install DESTDIR="$pkgdir"
+ make install DESTDIR="$pkgdir" || return 1
+ rm "$pkgdir"/usr/lib/*/*.la \
+ "$pkgdir"/usr/lib/*.la || return 1
install -Dm755 "$srcdir"/bluetooth.initd "$pkgdir"/etc/init.d/bluetooth
install -Dm644 "$srcdir"/bluetooth.confd "$pkgdir"/etc/conf.d/bluetooth
install -Dm755 test/simple-agent "$pkgdir"/usr/bin/bluez-simple-agent