summaryrefslogtreecommitdiffstats
path: root/main/busybox
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2011-06-23 13:46:31 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2011-06-23 13:46:31 +0000
commit5df6f2d2e37bb7d5d1956c83b1193ec9d6eeb6b6 (patch)
tree20ae5735084d435cbf68234890baf4ced6f54efc /main/busybox
parent252d686c7d892c64ff387d9335235a8a8bb91d6b (diff)
downloadaports-5df6f2d2e37bb7d5d1956c83b1193ec9d6eeb6b6.tar.bz2
aports-5df6f2d2e37bb7d5d1956c83b1193ec9d6eeb6b6.tar.xz
main/busybox: add support for mounting jfs with UUID
Diffstat (limited to 'main/busybox')
-rw-r--r--main/busybox/APKBUILD4
-rw-r--r--main/busybox/busyboxconfig2
2 files changed, 3 insertions, 3 deletions
diff --git a/main/busybox/APKBUILD b/main/busybox/APKBUILD
index 8e5a653f7..ca08551d1 100644
--- a/main/busybox/APKBUILD
+++ b/main/busybox/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=busybox
pkgver=1.18.4
-pkgrel=3
+pkgrel=4
_bbsuidver=0.6
pkgdesc="Size optimized toolbox of many common UNIX utilities"
url=http://busybox.net
@@ -88,4 +88,4 @@ a81f2d7d3bdf1a35ab77c4414a530d38 busybox-1.18.4-hush.patch
4c0f3b486eaa0674961b7ddcd0c60a9b busybox-1.11.1-bb.patch
b5375210f13fd6e1ca61a565e8fabd35 busybox-uname-is-not-gnu.patch
d21d70d590e9e04bfc65ecb23b9d1617 loginutils-sha512.patch
-7297e212d5e2a5517f770b4ad1f4654d busyboxconfig"
+cf688759721a35137c9654b995b186c5 busyboxconfig"
diff --git a/main/busybox/busyboxconfig b/main/busybox/busyboxconfig
index a04aa53b4..b55736846 100644
--- a/main/busybox/busyboxconfig
+++ b/main/busybox/busyboxconfig
@@ -597,7 +597,7 @@ CONFIG_FEATURE_VOLUMEID_BTRFS=y
CONFIG_FEATURE_VOLUMEID_REISERFS=y
CONFIG_FEATURE_VOLUMEID_FAT=y
# CONFIG_FEATURE_VOLUMEID_HFS is not set
-# CONFIG_FEATURE_VOLUMEID_JFS is not set
+CONFIG_FEATURE_VOLUMEID_JFS=y
CONFIG_FEATURE_VOLUMEID_XFS=y
CONFIG_FEATURE_VOLUMEID_NTFS=y
CONFIG_FEATURE_VOLUMEID_ISO9660=y