summaryrefslogtreecommitdiffstats
path: root/main/email
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2012-02-10 07:46:11 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2012-02-10 07:46:49 +0000
commitddbd67c70683034c9e831078cc974f34d93b2f1c (patch)
tree5c8b36d424ffa72b98b6edfde0516e1e16275004 /main/email
parent431e1276a70a3e8aa66663d30bf8bec6d51aa571 (diff)
downloadaports-ddbd67c70683034c9e831078cc974f34d93b2f1c.tar.bz2
aports-ddbd67c70683034c9e831078cc974f34d93b2f1c.tar.xz
main/email: comment out VCARD in default config
We want email work out of the box
Diffstat (limited to 'main/email')
-rw-r--r--main/email/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/main/email/APKBUILD b/main/email/APKBUILD
index 9f184840c..b212a62c3 100644
--- a/main/email/APKBUILD
+++ b/main/email/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Carlo Landmeter <clandmeter@gmail.com>
pkgname=email
pkgver=3.1.3
-pkgrel=2
+pkgrel=3
pkgdesc="A command line SMTP client that's simple"
url="http://www.cleancode.org/projects/email"
arch="all"
@@ -12,6 +12,11 @@ source="http://www.cleancode.org/downloads/email/email-$pkgver.tar.bz2"
subpackages="$pkgname-doc"
+prepare() {
+ cd "$srcdir/$pkgname-$pkgver"
+ sed -i -e 's/^\(VCARD.*\)/\# \1/' email.conf
+}
+
build() {
cd "$srcdir/$pkgname-$pkgver"