summaryrefslogtreecommitdiffstats
path: root/main/linux-vserver
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2012-02-02 15:23:49 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2012-02-02 15:23:49 +0000
commitbc986eec206a558554db5a2a8e538d89ca896acd (patch)
treeb2fc7204d98cb37cdd66c3eef544a69bd3b9afbe /main/linux-vserver
parent1a7dacd2b946f0fce327179a2eec84c4aaeb60d3 (diff)
downloadaports-bc986eec206a558554db5a2a8e538d89ca896acd.tar.bz2
aports-bc986eec206a558554db5a2a8e538d89ca896acd.tar.xz
main/linux-vserver: enable devtmpfs
udev-176 and newer needs it
Diffstat (limited to 'main/linux-vserver')
-rw-r--r--main/linux-vserver/APKBUILD6
-rw-r--r--main/linux-vserver/kernelconfig.x863
-rw-r--r--main/linux-vserver/kernelconfig.x86_643
3 files changed, 7 insertions, 5 deletions
diff --git a/main/linux-vserver/APKBUILD b/main/linux-vserver/APKBUILD
index 29166c832..d9e384717 100644
--- a/main/linux-vserver/APKBUILD
+++ b/main/linux-vserver/APKBUILD
@@ -3,7 +3,7 @@
_flavor=vserver
pkgname=linux-${_flavor}
pkgver=3.2.2
-pkgrel=0
+pkgrel=1
_vsver=vs2.3.2.6
if [ "${pkgver##*.*.*}" = "$pkgver" ]; then
@@ -134,5 +134,5 @@ dev() {
md5sums="7ceb61f87c097fc17509844b71268935 linux-3.2.tar.bz2
e9e53fba37c5e2afa4cdecab234120bd patch-3.2.2.bz2
d01615d3ed4ca0807d16333fbd219d41 patch-3.2.2-vs2.3.2.6.diff
-90d8ed651533f2b909a4ce3129d66584 kernelconfig.x86
-211b8d33ffa8b1f22f7d90adddfefc8b kernelconfig.x86_64"
+cca23fb8bb51d4ea7e44c5110998584d kernelconfig.x86
+7f613d0eefa8f89e060bba4312f02cf2 kernelconfig.x86_64"
diff --git a/main/linux-vserver/kernelconfig.x86 b/main/linux-vserver/kernelconfig.x86
index 9d98f8e6f..a8cc9030d 100644
--- a/main/linux-vserver/kernelconfig.x86
+++ b/main/linux-vserver/kernelconfig.x86
@@ -1243,7 +1243,8 @@ CONFIG_CEPH_LIB=m
# Generic Driver Options
#
CONFIG_UEVENT_HELPER_PATH="/sbin/hotplug"
-# CONFIG_DEVTMPFS is not set
+CONFIG_DEVTMPFS=y
+CONFIG_DEVTMPFS_MOUNT=y
CONFIG_STANDALONE=y
# CONFIG_PREVENT_FIRMWARE_BUILD is not set
CONFIG_FW_LOADER=m
diff --git a/main/linux-vserver/kernelconfig.x86_64 b/main/linux-vserver/kernelconfig.x86_64
index 5962bf122..f3119a4aa 100644
--- a/main/linux-vserver/kernelconfig.x86_64
+++ b/main/linux-vserver/kernelconfig.x86_64
@@ -1203,7 +1203,8 @@ CONFIG_CEPH_LIB=m
# Generic Driver Options
#
CONFIG_UEVENT_HELPER_PATH="/sbin/hotplug"
-# CONFIG_DEVTMPFS is not set
+CONFIG_DEVTMPFS=y
+CONFIG_DEVTMPFS_MOUNT=y
CONFIG_STANDALONE=y
# CONFIG_PREVENT_FIRMWARE_BUILD is not set
CONFIG_FW_LOADER=m