summaryrefslogtreecommitdiffstats
path: root/main/py-twisted-web
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2012-10-12 13:14:26 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2012-10-12 13:14:26 +0000
commitc2c29557d4eb6a8b2ec97002e712d1ae15679a18 (patch)
treeb76ca6c995f6f0cbaf052d3ba5c562dd727156cd /main/py-twisted-web
parent01336c7421a5a1c7a02d5ec5367d512e1c234837 (diff)
downloadaports-c2c29557d4eb6a8b2ec97002e712d1ae15679a18.tar.bz2
aports-c2c29557d4eb6a8b2ec97002e712d1ae15679a18.tar.xz
main/py-twisted-web: moved from testing
Diffstat (limited to 'main/py-twisted-web')
-rw-r--r--main/py-twisted-web/APKBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/main/py-twisted-web/APKBUILD b/main/py-twisted-web/APKBUILD
new file mode 100644
index 000000000..a96c93ffa
--- /dev/null
+++ b/main/py-twisted-web/APKBUILD
@@ -0,0 +1,22 @@
+# Contributor: Jeff Bilyk <jbilyk@alpinelinux.org>
+# Maintainer:
+
+pkgname=py-twisted-web
+_pkgname=TwistedWeb
+pkgver=12.0.0
+pkgrel=0
+pkgdesc="Python Twisted Web library"
+url="http://twistedmatrix.com/trac/wiki/TwistedWeb"
+arch="noarch"
+license="MIT"
+depends="py-twisted"
+makedepends="python-dev"
+source="http://twistedmatrix.com/Releases/Web/12.0/$_pkgname-$pkgver.tar.bz2"
+
+build() {
+ cd "$srcdir"/$_pkgname-$pkgver/
+ python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+
+}
+
+md5sums="e253566d86305bd1335874e69803d4f6 TwistedWeb-12.0.0.tar.bz2"