summaryrefslogtreecommitdiffstats
path: root/main/py-twisted-words
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2012-10-12 13:14:26 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2012-10-12 13:14:26 +0000
commit231dd7925050964f9185e54565b8c20868ca3d66 (patch)
treec083c8f89163f8edcfaca323d86005897c2fd6e4 /main/py-twisted-words
parentc2c29557d4eb6a8b2ec97002e712d1ae15679a18 (diff)
downloadaports-231dd7925050964f9185e54565b8c20868ca3d66.tar.bz2
aports-231dd7925050964f9185e54565b8c20868ca3d66.tar.xz
main/py-twisted-words: moved from testing
Diffstat (limited to 'main/py-twisted-words')
-rw-r--r--main/py-twisted-words/APKBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/main/py-twisted-words/APKBUILD b/main/py-twisted-words/APKBUILD
new file mode 100644
index 000000000..c687dcc7f
--- /dev/null
+++ b/main/py-twisted-words/APKBUILD
@@ -0,0 +1,22 @@
+# Contributor: Jeff Bilyk <jbilyk@alpinelinux.org>
+# Maintainer:
+
+pkgname=py-twisted-words
+_pkgname=TwistedWords
+pkgver=12.0.0
+pkgrel=0
+pkgdesc="Python Twisted Words library"
+url="http://twistedmatrix.com/trac/wiki/TwistedWords"
+arch="noarch"
+license="MIT"
+depends="py-twisted"
+makedepends="python-dev"
+source="http://twistedmatrix.com/Releases/Words/12.0/$_pkgname-$pkgver.tar.bz2"
+
+build() {
+ cd "$srcdir"/$_pkgname-$pkgver/
+ python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+
+}
+
+md5sums="2d88f194022dcd243469460c86ad1b79 TwistedWords-12.0.0.tar.bz2"