summaryrefslogtreecommitdiffstats
path: root/main/ttf-freefont/APKBUILD
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2011-02-23 08:14:53 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2011-02-23 08:15:55 +0000
commit78f34915f5ccc6f2cff54c498e324f540ff7557a (patch)
tree2d086dc0f2fdea7afebb845cb09c31d7bb859b5a /main/ttf-freefont/APKBUILD
parent780eaa48e7dc3e969556e6df22cb148e21599125 (diff)
downloadaports-78f34915f5ccc6f2cff54c498e324f540ff7557a.tar.bz2
aports-78f34915f5ccc6f2cff54c498e324f540ff7557a.tar.xz
main/ttf-freefont: moved from testing
Diffstat (limited to 'main/ttf-freefont/APKBUILD')
-rw-r--r--main/ttf-freefont/APKBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/main/ttf-freefont/APKBUILD b/main/ttf-freefont/APKBUILD
new file mode 100644
index 000000000..6ec0683fb
--- /dev/null
+++ b/main/ttf-freefont/APKBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
+pkgname=ttf-freefont
+pkgver=20100919
+pkgrel=0
+pkgdesc="A set of free high-quality TrueType fonts covering the UCS character set"
+url="http://www.nongnu.org/freefont/"
+arch="noarch"
+license="GPL"
+depends="fontconfig encodings mkfontdir mkfontscale"
+makedepends="pkgconfig font-util-dev"
+install=
+source="http://ftp.gnu.org/gnu/freefont/freefont-ttf-$pkgver.tar.gz"
+
+_builddir="$srcdir/freefont-$pkgver"
+build() {
+ return 0
+}
+
+package() {
+ cd "$_builddir"
+ install -d "$pkgdir/usr/share/fonts/TTF"
+ install -m644 *.ttf "$pkgdir/usr/share/fonts/TTF/"
+}
+
+md5sums="33d96c755d0a6f585bc917f08cbddf66 freefont-ttf-20100919.tar.gz"