summaryrefslogtreecommitdiffstats
path: root/main/vlc
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2014-01-22 13:31:33 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2014-01-22 13:31:33 +0000
commitc428d4bcc1040a59a089436197ec57e9f0ea2ae7 (patch)
treec47b239064322ebca0d680d1050ebc65163d5245 /main/vlc
parent7b56c994c581c58071f01883a1f5989501e8ef2f (diff)
downloadaports-c428d4bcc1040a59a089436197ec57e9f0ea2ae7.tar.bz2
aports-c428d4bcc1040a59a089436197ec57e9f0ea2ae7.tar.xz
main/vlc: use posix syntax for find
Diffstat (limited to 'main/vlc')
-rw-r--r--main/vlc/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/vlc/APKBUILD b/main/vlc/APKBUILD
index 2e84fdc5e..d73e377c7 100644
--- a/main/vlc/APKBUILD
+++ b/main/vlc/APKBUILD
@@ -4,7 +4,7 @@ pkgname=vlc
pkgver=2.1.2
_pkgver=${pkgver/_/-}
_ver=${_pkgver%[a-z]}
-pkgrel=3
+pkgrel=4
pkgdesc="A multi-platform MPEG, VCD/DVD, and DivX player"
pkgusers="vlc"
pkggroups="vlc"
@@ -213,7 +213,7 @@ xorg() {
# scan for elf files that directly or indirectly depends on
# libX* libraries
cd "$pkgdir"
- for i in $(find -type f ); do
+ for i in $(find . -type f ); do
if ldd $i 2>/dev/null | grep -E -q "libX|x11|libxcb|libGL"; then
echo $i | grep libavcodec_plugin.so || _mv "$i" || return 1
fi