summaryrefslogtreecommitdiffstats
path: root/testing/claws-mail-theme_elementary
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2012-08-03 08:55:23 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2012-08-03 08:55:44 +0000
commit690d7ce46f43dad02884c21f5761cf93d094c954 (patch)
tree7ebe796871808351a17e866d72eb5104e282fb71 /testing/claws-mail-theme_elementary
parent12749ac6df3c210c2e1ac900a352c96d346d97d0 (diff)
downloadaports-690d7ce46f43dad02884c21f5761cf93d094c954.tar.bz2
aports-690d7ce46f43dad02884c21f5761cf93d094c954.tar.xz
testing/claws-mail-theme_elementary: new aport
claws-mail elementary theme http://www.claws-mail.org/themes.php
Diffstat (limited to 'testing/claws-mail-theme_elementary')
-rw-r--r--testing/claws-mail-theme_elementary/APKBUILD37
1 files changed, 37 insertions, 0 deletions
diff --git a/testing/claws-mail-theme_elementary/APKBUILD b/testing/claws-mail-theme_elementary/APKBUILD
new file mode 100644
index 000000000..f629df567
--- /dev/null
+++ b/testing/claws-mail-theme_elementary/APKBUILD
@@ -0,0 +1,37 @@
+# Contributor: Natanael Copa <ncopa@alpinelinux.org>
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
+pkgname=claws-mail-theme_elementary
+pkgver=0
+pkgrel=0
+pkgdesc="claws-mail elementary theme"
+url="http://www.claws-mail.org/themes.php"
+arch="noarch"
+license="GPLv2"
+depends=""
+depends_dev=""
+makedepends="$depends_dev"
+install=""
+subpackages=
+source="http://www.claws-mail.org/download.php?file=themes/png/claws-mail-theme_elementary.tar.gz"
+
+_builddir=
+prepare() {
+ local i
+ cd "$_builddir"
+ for i in $source; do
+ case $i in
+ *.patch) msg $i; patch -p1 -i "$srcdir"/$i || return 1;;
+ esac
+ done
+}
+
+build() {
+ return 0
+}
+
+package() {
+ mkdir -p "$pkgdir"/usr/share/claws-mail/themes
+ mv "$srcdir"/elementary "$pkgdir"/usr/share/claws-mail/themes/
+}
+
+md5sums="9398c8cb789928c41f55f255beb89d94 claws-mail-theme_elementary.tar.gz"