summaryrefslogtreecommitdiffstats
path: root/testing/lua-telescope
diff options
context:
space:
mode:
authorKaarle Ritvanen <kaarle.ritvanen@datakunkku.fi>2012-05-17 09:02:37 +0000
committerKaarle Ritvanen <kaarle.ritvanen@datakunkku.fi>2012-05-17 09:02:37 +0000
commit15b754ae0532247d328a4bee4455ca7e9aa10b2f (patch)
tree4bd28b454d16201fae4371a5d1a8453200807387 /testing/lua-telescope
parent1b44f7f1a3f588a5af7d187445492bdf3b41621d (diff)
downloadaports-15b754ae0532247d328a4bee4455ca7e9aa10b2f.tar.bz2
aports-15b754ae0532247d328a4bee4455ca7e9aa10b2f.tar.xz
testing/lua-telescope: command line tool included
Diffstat (limited to 'testing/lua-telescope')
-rw-r--r--testing/lua-telescope/APKBUILD11
1 files changed, 7 insertions, 4 deletions
diff --git a/testing/lua-telescope/APKBUILD b/testing/lua-telescope/APKBUILD
index 4ffe28045..3e9e26761 100644
--- a/testing/lua-telescope/APKBUILD
+++ b/testing/lua-telescope/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer:
pkgname=lua-telescope
pkgver=0.4.1
-pkgrel=0
+pkgrel=1
pkgdesc="Test library for Lua"
url=https://github.com/norman/telescope
arch=noarch
@@ -27,9 +27,12 @@ build() {
package() {
cd "$_builddir"
- local dir=$pkgdir/usr/share/lua/5.1
- install -d "$dir"
- install -m 644 telescope.lua "$dir"
+ local bindir=$pkgdir/usr/bin
+ local luadir=$pkgdir/usr/share/lua/5.1
+ install -d "$bindir"
+ install tsc "$bindir"
+ install -d "$luadir"
+ install -m 644 telescope.lua "$luadir"
}
md5sums="e240350716994873fe1ad7f67918c3b2 telescope-0.4.1.tar.gz"