summaryrefslogtreecommitdiffstats
path: root/testing/py-dateutil
diff options
context:
space:
mode:
authorFrancesco Colista <francesco.colista@gmail.com>2011-06-20 12:00:47 +0000
committerFrancesco Colista <francesco.colista@gmail.com>2011-06-20 12:02:01 +0000
commit9c6e16bb228787c35137e4a5576a5085a9788a10 (patch)
treefee729147f5d9c0ee9189dfad821042b129668cd /testing/py-dateutil
parent6a3353563b226569a73920d63a1ef672043b21b5 (diff)
downloadaports-9c6e16bb228787c35137e4a5576a5085a9788a10.tar.bz2
aports-9c6e16bb228787c35137e4a5576a5085a9788a10.tar.xz
testing/chmlib podofo py-dateutils py-importlib py-pycountry py-qt py-sip : new aports
Diffstat (limited to 'testing/py-dateutil')
-rw-r--r--testing/py-dateutil/APKBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/testing/py-dateutil/APKBUILD b/testing/py-dateutil/APKBUILD
new file mode 100644
index 000000000..4600e199d
--- /dev/null
+++ b/testing/py-dateutil/APKBUILD
@@ -0,0 +1,23 @@
+# Contributor: Francesco Colista <francesco.colista@gmail.com>
+# Maintainer:
+pkgname=py-dateutil
+_pkgname=python-dateutil
+pkgver=1.5
+pkgrel=0
+pkgdesc="Provides powerful extensions to the standard datetime module"
+url="http://labix.org/python-dateutil"
+arch="noarch"
+license="PYTHON"
+depends=
+depends_dev="python-dev py-setuptools"
+makedepends="$depends_dev"
+install=""
+subpackages=""
+source="http://labix.org/download/$_pkgname/$_pkgname-$pkgver.tar.gz"
+_builddir="$srcdir"/$_pkgname-$pkgver
+package() {
+ cd "$_builddir"
+ python setup.py install --root=$pkgdir
+ install -Dm644 LICENSE ${pkgdir}/usr/share/licenses/custom/${pkgname}/LICENSE
+}
+md5sums="35f3732db3f2cc4afdc68a8533b60a52 python-dateutil-1.5.tar.gz"