summaryrefslogtreecommitdiffstats
path: root/testing/py-tftpy
diff options
context:
space:
mode:
authorFabian Affolter <mail@fabian-affolter.ch>2011-11-27 15:40:27 +0100
committerWilliam Pitcock <nenolod@dereferenced.org>2011-12-03 14:49:16 -0600
commit06f65119294f7327c6863c6988574930eeb9d84d (patch)
tree7ae282fccb5b9d54ef741a61c13598ee17ac70b8 /testing/py-tftpy
parent5e7c03dfb89244a9fb3690b947149d58efe35314 (diff)
downloadaports-06f65119294f7327c6863c6988574930eeb9d84d.tar.bz2
aports-06f65119294f7327c6863c6988574930eeb9d84d.tar.xz
Old APKBUILD files, not available in testing
Diffstat (limited to 'testing/py-tftpy')
-rw-r--r--testing/py-tftpy/APKBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/testing/py-tftpy/APKBUILD b/testing/py-tftpy/APKBUILD
new file mode 100644
index 000000000..c0f2766da
--- /dev/null
+++ b/testing/py-tftpy/APKBUILD
@@ -0,0 +1,28 @@
+# Contributor: Fabian Affolter <fabian@affolter-engineering.ch>
+# Maintainer: Fabian Affolter <fabian@affolter-engineering.ch>
+pkgname=tftpy
+pkgver=0.6.0
+pkgrel=0
+pkgdesc="A Pure Python TFTP Protocol Implementation"
+url="http://tftpy.sourceforge.net/"
+arch="noarch"
+license="MIT"
+depends=""
+depends_dev=""
+makedepends="python-dev"
+install=""
+subpackages=""
+source="http://downloads.sourceforge.net/tftpy/tftpy-$pkgver.tar.gz"
+_builddir="$srcdir"/tftpy-$pkgver
+
+build() {
+ cd "$_builddir"
+ python setup.py build || return 1
+}
+
+package() {
+ cd "$_builddir"
+ python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+}
+
+md5sums="b306d30ef1799f1932540a54cd72f79d tftpy-0.6.0.tar.gz"